Smart Universe

Tecnología empresarial y noticias de última hora sobre economía y finanzas.

WhatsApp dejará de funcionar en estos teléfonos a partir del 1 de enero

2 minutos de lectura

Teléfonos de hace diez años, como el iPhone 4, que no dispone de iOS 9, o el Samsung Galaxy S2, que no tiene Android 4.0.3, dejarán de ser compatibles.

Es una información recurrente. Cada año, WhatsApp actualiza la lista de versiones de los sistemas operativos móviles para los que deja de ofrecer soporte. Con la llegada del nuevo año, la popular app de mensajería sólo funcionará en los sistemas operativos iOS 9 y posteriores en el caso de los iPhone, y en Android 4.0.3 y posteriores. Aunque no existen muchos teléfonos que funcionen todavía con estas versiones, algunos pueden estar todavía en funcionamiento.

En el caso de los móviles de Apple, los que no admiten iOS 9 son los iPhone 4. Otros modelos, como el iPhone 4S y posteriores, pueden actualizar sus sistemas para seguir siendo compatibles. El iPhone 4 es un teléfono de hace 10 años, así que es posible que no haya muchos en funcionamiento que pierdan la posibilidad de utilizar WhatsApp. Los modelos de Apple lanzados antes de iOS 9 pero que pueden actualizarse al menos a este sistema son: iPhone 4S, iPhone 5, iPhone 5s, iPhone 6 y iPhone 6S.

Para los móviles Android, la versión 4.0.3 fue lanzada en diciembre del 2011. Entre la lista de los móviles que pueden quedarse sin WhatsApp a partir de las campanadas se encontrarían el Samsung Galaxy S2, el LG Optimus Black, el Motorola Droid Razr, y el HTC Desire, aunque puede haber otros. Los que sí deberían estar actualizados para poder utilizando la app son el Samsung Galaxy S3, el Samsung Galaxy Note, el LG Lucid, el Sony Xperia Pro, el Motorola Droid o el HTC Sensation. La forma más sencilla para saber el sistema operativo en cada teléfono es, en Android, es comprobarlo en Ajustes > Acerca del teléfono. Si la versión es 4.0.3 o un número mayor, no habrá problema para que siga funcionando WhatsApp. En el caso de los iPhone, para conocer la versión de iOS que está instalada, hay que ir a Ajustes > General > Información. WhatsApp funcionará a partir de iOS 9 o un número mayor.